Bienvenue sur Archlinux.fr, le site de la communauté francophone de la distribution Arch Linux.

Arch Linux est une distribution légère et rapide dont le concept est de rester la plus simple possible (philosophie KISS).

Les paquetages sont optimisés pour les processeurs i686 et la nouvelle génération 64bits. Les dépôts officiels [core], et [extra] sont complétés à la fois par le dépôt de paquets [community] et par le site AUR tous deux gérés par la communauté d’utilisateurs.

Notre puissante communauté vient de différents horizons et ses membres qui ont différents niveaux de compétence viennent facilement en aide aux autres. N’hésitez pas à aller voir nos forums , nos wikis et les mailings listes pour plonger dans cette fantastique distribution. Pour une découverte rapide, testez un des livecd basés sur Arch Linux

Le guide d’installation vous permettra ensuite d’installer Arch Linux grâce aux CD que vous pourrez télécharger à cette adresse.

Lire la suite…

Dernières nouvelles

RSS Feed

Mise à jour requise vers une version récente de libarchive

16 octobre 2019

L’algorithme de compression zstd apporte une compression et une décompression plus rapides, tout en maintenant un taux de compression comparable à celui de xz. Cela accélérera l’installation de paquet avec pacman, sans autres inconvénients.

La publication imminente de pacman 5.2 apporte des outils de compilation prenant en charge la compression des paquets avec zstd. Pour installer ces paquets, vous devez disposer de libarchive avec le support de zstd, entré dans les dépôts en septembre 2018. Pour que les paquets compressés zstd soient distribués, nous [ndT: dévelopeurs et mainteneurs d’Arch Linux] demandons à tous les utilisateurs d’avoir mis à jour au moins libarchive en 3.3.3-1. Vous avez eu une année, alors nous nous attendons à ce que vous ayez déjà mis à jour. Dépêchez-vous dans le cas contraire.

Si vous utilisez des scripts personnalisés, assurez-vous qu’ils ne reposent pas sur des extensions de fichier codées en dur. L’extension de fichier de paquet zstd sera .pkg.tar.zst.

Article original (en)

Remplacement du groupe ‘base’ par le paquet obligatoire ‘base’ – intervention manuelle requise

7 octobre 2019

Le groupe base a été remplacé par un méta-paquet du même nom. Nous conseillons aux utilisateurs d’installer ce paquet (pacman -Syu base), car il est désormais obligatoire.

Les utilisateurs demandant de l’aide sont censés utiliser un système avec le paquet base.

Addenda:
Sachez que base actuel ne contient pas:
– de noyau
– d’éditeur
… et d’autres logiciels auxquels vous pouvez vous attendre. Vous devrez les installer séparément sur les nouvelles installations.

Article original (en)

La mise à jour de astyle>=3.1-2 requiert une intervention manuelle

26 août 2019

Avant la version 3.1-2, il manquait un lien soname dans le paquet astyle. Ce problème a été corrigé dans la version 3.1-2. Par conséquent, la mise à jour devra remplacer le lien soname non suivi créé par ldconfig. Si vous obtenez une erreur

astyle: /usr/lib/libastyle.so.3 exists in filesystem

lors de la mise à jour, utilisez

pacman -Suy --overwrite usr/lib/libastyle.so.3

pour effectuer la mise à jour.

Article original (en)

La mise à jour de tensorflow>=1.14.0-5 requiert une intervention manuelle

21 août 2019

Il manquait des liens soname dans les paquets tensorflow antérieurs à la version 1.14.0-5. Ce problème a été corrigé dans la version 1.14.0-5. La mise à jour devra donc remplacer les liens soname non suivis créés par ldconfig. Si vous obtenez une erreur comme celle-ci:

tensorflow: /usr/lib/libtensorflow.so.1 exists in filesystem
tensorflow: /usr/lib/libtensorflow_cc.so.1 exists in filesystem
tensorflow: /usr/lib/libtensorflow_framework.so.1 exists in filesystem

lors de la mise à jour, utilisez:

pacman -Suy --overwrite=usr/lib/libtensorflow.so.1,usr/lib/libtensorflow_cc.so.1,usr/lib/libtensorflow_framework.so.1

pour effectuer la mise à jour.

Article original (en)

La mise à jour de libbloom>=1.6-2 requiert une intervention manuelle

11 juillet 2019

Il manquait un lien soname dans le paquet libbloom antérieur à la version 1.6-2. Ce problème a été corrigé dans la version 1.6-2. Par conséquent, la mise à jour devra remplacer le lien soname non suivi créé par ldconfig. Si vous obtenez une erreur

libbloom: /usr/lib/libbloom.so.1 exists in filesystem

lors de la mise à jour, utilisez

pacman -Suy --overwrite usr/lib/libbloom.so.1

pour la réaliser.

Article original

Nouvelles plus anciennes

2019-06-27
La mise à jour de mariadb 10.4.x requiert une intervention manuelle
2018-07-14
La mise à jour de libutf8proc>=2.1.1-3 requiert une intervention manuelle
2018-05-05
La mise à jour de js52 52.7.3-2 requiert une intervention manuelle
2018-04-21
glibc 2.27-2 et pam 1.3.0-2 peuvent nécessiter une intervention manuelle
2018-02-24
La mise à jour zita-resampler 1.6.0-1 -> 2 requiert une intervention manuelle
2017-11-08
Fin du support i686
2017-09-02
Changement de chemin de la bibliothèque Perl
2017-05-15
Dépréciation de l’outil ABS et point final à rsync
2017-03-16
La mise à jour vers ca-certificates-utils 20170307-1 demande une intervention manuelle
2017-03-01
Mesa avec le support de libglvnd est maintenant dans [testing]

Derniers paquets (plus)

RSS Feed
gnome-shell 1:3.34.1+3+g6c2a82258-1 x86_64
mutter 3.34.1+24+gbf17e0401-1 x86_64
zabbix-agent 4.4.0-1 x86_64
zabbix-frontend-php 4.4.0-1 x86_64
zabbix-proxy 4.4.0-1 x86_64
zabbix-server 4.4.0-1 x86_64
bison 3.4.2-1 x86_64
expat 2.2.9-1 x86_64
readline 8.0.001-1 x86_64
texinfo 6.7-1 x86_64
avldrums.lv2 0.4.0-1 x86_64
drumgizmo 0.9.18-1 x86_64
gmsynth.lv2 0.4.0-1 x86_64
stack 2.1.3-47 x86_64
hoogle 5.0.17.11-8 x86_64

[archlinuxfr] (plus)

RSS Feed
php-cs-fixer 2.15.1-1 any
menulibre 2.2.1-1 any
nvm 0.34.0-3 any
piwigo 2.9.5-1 any
etcher 1.5.5-2 x86_64
cudatext 1.76.2.0-1 x86_64
php-redis 4.3.0-1 x86_64
php-igbinary 3.0.1-1 x86_64
retroshare 0.6.5-1 x86_64
lychee 3.2.8-1 any